Downloading a script or an execution log does not respond

Issue

Downloading a script or an execution log from App Visibility does not respond.

Cause

To prevent unauthorized download requests, the download process compares the UTC time of the download request with the current UTC time defined on the Presentation Server. If the clock of the browser computer and clock of the Presentation Server computer are not synchronized and the difference is 120 seconds or more, the download fails. 

Resolution

Consult with your local IT department and make sure that all of your computers are properly synchronized. 

Related topics

Using scripts to simulate end-user transactions

Requesting and managing execution logs

Was this page helpful? Yes No Submitting... Thank you

Comments