13 December 2013 on RHEL 6

Installing the OS upgrade from 13 December 2013 on RHEL 6 will make any further product upgrades of any version earlier than 10.0 impossible

It is not recommended to install this OS upgrade if your version of BMC Atrium Discovery is earlier than version 10.0 and you plan to upgrade it.
The OS upgrade planned for January 2014 won't have this issue.

The latest BMC Atrium Discovery Red Hat Enterprise Linux (RHEL) 6 OS upgrade includes the applicable RHEL 6 updates from December 13, 2013. The OS upgrade supports the newly installed BMC Atrium Discovery version 9.0, 9.0 Service Pack (SP)1, and 9.0 SP2 (64 bit architecture) virtual appliances on RHEL 6. The following file is available for download from the BMC Electronic Product Distribution (EPD) site:

ADDM_OS_Upgrade_64_6.13.12.13_347556_ga.sh.gz

Packages which have been updated since the previous OS upgrade are listed below, with version numbers:

  • busybox-1:1.15.1-20.el6
  • ca-certificates-2013.1.94-65.0.el6
  • cifs-utils-4.8.1-19.el6
  • coreutils-8.4-31.el6
  • coreutils-libs-8.4-31.el6
  • cpp-4.4.7-4.el6
  • cronie-1.4.4-12.el6
  • cronie-anacron-1.4.4-12.el6
  • device-mapper-1.02.79-8.el6
  • device-mapper-event-1.02.79-8.el6
  • device-mapper-event-libs-1.02.79-8.el6
  • device-mapper-libs-1.02.79-8.el6
  • device-mapper-multipath-0.4.9-72.el6
  • device-mapper-multipath-libs-0.4.9-72.el6
  • device-mapper-persistent-data-0.2.8-2.el6
  • dhclient-12:4.1.1-38.P1.el6
  • dhcp-common-12:4.1.1-38.P1.el6
  • dracut-004-336.el6_5.2
  • dracut-fips-004-336.el6_5.2
  • dracut-kernel-004-336.el6_5.2
  • e2fsprogs-1.41.12-18.el6
  • e2fsprogs-libs-1.41.12-18.el6
  • gcc-4.4.7-4.el6
  • glib2-2.26.1-3.el6
  • glibc-2.12-1.132.el6
  • glibc-common-2.12-1.132.el6
  • glibc-devel-2.12-1.132.el6
  • glibc-headers-2.12-1.132.el6
  • grub-1:0.97-83.el6
  • grubby-7.0.15-5.el6
  • hwdata-0.233-9.1.el6
  • initscripts-9.03.40-2.el6
  • iproute-2.6.32-31.el6
  • iptables-1.4.7-11.el6
  • iptables-ipv6-1.4.7-11.el6
  • iscsi-initiator-utils-6.2.0.873-10.el6
  • kernel-2.6.32-431.1.2.el6
  • kernel-firmware-2.6.32-431.1.2.el6
  • kernel-headers-2.6.32-431.1.2.el6
  • kexec-tools-2.0.0-273.el6
  • kpartx-0.4.9-72.el6
  • libblkid-2.17.2-12.14.el6
  • libcom_err-1.41.12-18.el6
  • libdrm-2.4.45-2.el6
  • libgcc-4.4.7-4.el6
  • libgomp-4.4.7-4.el6
  • libpcap-14:1.4.0-1.20130826git2dbcaa1.el6
  • libss-1.41.12-18.el6
  • libstdc++-4.4.7-4.el6
  • libtevent-0.9.18-3.el6
  • libuuid-2.17.2-12.14.el6
  • libxml2-2.7.6-14.el6
  • lvm2-2.02.100-8.el6
  • lvm2-libs-2.02.100-8.el6
  • mdadm-3.2.6-7.el6
  • mysql-libs-5.1.71-1.el6
  • net-snmp-1:5.5-49.el6
  • net-snmp-libs-1:5.5-49.el6
  • nspr-4.10.2-1.el6_5
  • nss-3.15.3-2.el6_5
  • nss-softokn-3.14.3-9.el6
  • nss-softokn-freebl-3.14.3-9.el6
  • nss-sysinit-3.15.3-2.el6_5
  • nss-tools-3.15.3-2.el6_5
  • nss-util-3.15.3-1.el6_5
  • ntp-4.2.6p5-1.el6
  • ntpdate-4.2.6p5-1.el6
  • openssh-5.3p1-94.el6
  • openssh-clients-5.3p1-94.el6
  • openssh-server-5.3p1-94.el6
  • openssl-1.0.1e-16.el6_5
  • p11-kit-0.18.5-2.el6
  • p11-kit-trust-0.18.5-2.el6
  • perl-4:5.10.1-136.el6
  • perl-libs-4:5.10.1-136.el6
  • perl-Module-Pluggable-1:3.90-136.el6
  • perl-Pod-Escapes-1:1.04-136.el6
  • perl-Pod-Simple-1:3.13-136.el6
  • perl-version-3:0.77-136.el6
  • policycoreutils-2.0.83-19.39.el6
  • python-2.6.6-51.el6
  • python-libs-2.6.6-51.el6
  • redhat-release-server-6Server-6.5.0.1.el6
  • rpm-4.8.0-37.el6
  • rpm-libs-4.8.0-37.el6
  • rsyslog-5.8.10-8.el6
  • samba-client-0:3.6.9-167.el6_5
  • samba-common-0:3.6.9-167.el6_5
  • samba-winbind-0:3.6.9-167.el6_5
  • samba-winbind-clients-0:3.6.9-167.el6_5
  • selinux-policy-3.7.19-231.el6
  • selinux-policy-targeted-3.7.19-231.el6
  • sudo-1.8.6p3-12.el6
  • sysstat-9.0.4-22.el6
  • udev-147-2.51.el6
  • util-linux-ng-2.17.2-12.14.el6

The new packages available on the latest OS upgrade are as follows:

  • libtasn1-2.3-3.el6_2.1
  • libudev-147-2.51.el6
  • lzo-2.03-3.1.el6
  • pam-1.1.1-17.el6
  • parted-2.1-21.el6
  • shared-mime-info-0.70-4.el6
  • snappy-1.1.0-1.el6

The OS release included in this update is RELH 6.5. The OS release included in the previous update was RELH 6.4.

The following table shows the complete list of the OS specific packages that will be present on a 64 bit Enterprise Edition of BMC Atrium Discovery on RHEL 6 after the latest OS upgrade has been installed:

Package name

Package name

Package name

acl-2.2.49-6.el6

apr-1.3.9-5.el6_2

apr-devel-1.3.9-5.el6_2

apr-util-1.3.9-3.el6_0.1

apr-util-devel-1.3.9-3.el6_0.1

apr-util-ldap-1.3.9-3.el6_0.1

attr-2.4.44-7.el6

audit-2.2-2.el6

audit-libs-2.2-2.el6

basesystem-10.0-4.el6

bash-4.1.2-15.el6_4

bc-1.06.95-1.el6

bind-libs-32:9.8.2-0.17.rc1.el6_4.6

bind-utils-32:9.8.2-0.17.rc1.el6_4.6

binutils-2.20.51.0.2-5.36.el6

busybox-1:1.15.1-20.el6

bzip2-1.0.5-7.el6_0

bzip2-libs-1.0.5-7.el6_0

ca-certificates-2013.1.94-65.0.el6

checkpolicy-2.0.22-1.el6

chkconfig-1.3.49.3-2.el6_4.1

cifs-utils-4.8.1-19.el6

cloog-ppl-0.15.7-1.2.el6

compat-libstdc++-33-3.2.3-69.el6

coreutils-8.4-31.el6

coreutils-libs-8.4-31.el6

cpio-2.10-11.el6_3

cpp-4.4.7-4.el6

cracklib-2.8.16-4.el6

cracklib-dicts-2.8.16-4.el6

cronie-1.4.4-12.el6

cronie-anacron-1.4.4-12.el6

crontabs-1.10-33.el6

curl-7.19.7-37.el6_4

cyrus-sasl-2.1.23-13.el6_3.1

cyrus-sasl-devel-2.1.23-13.el6_3.1

cyrus-sasl-lib-2.1.23-13.el6_3.1

dash-0.5.5.1-4.el6

db4-4.7.25-18.el6_4

db4-cxx-4.7.25-18.el6_4

db4-devel-4.7.25-18.el6_4

db4-utils-4.7.25-18.el6_4

dbus-glib-0.86-6.el6_4

dbus-libs-1:1.2.24-7.el6_3

device-mapper-1.02.79-8.el6

device-mapper-event-1.02.79-8.el6

device-mapper-event-libs-1.02.79-8.el6

device-mapper-libs-1.02.79-8.el6

device-mapper-multipath-0.4.9-72.el6

device-mapper-multipath-libs-0.4.9-72.el6

device-mapper-persistent-data-0.2.8-2.el6

dhclient-12:4.1.1-38.P1.el6

dhcp-common-12:4.1.1-38.P1.el6

diffutils-2.8.1-28.el6

dmidecode-1:2.11-2.el6_1

dos2unix-3.1-37.el6

dracut-004-336.el6_5.2

dracut-fips-004-336.el6_5.2

dracut-kernel-004-336.el6_5.2

e2fsprogs-1.41.12-18.el6

e2fsprogs-libs-1.41.12-18.el6

eject-2.1.5-17.el6

elfutils-libelf-0.152-1.el6

elfutils-libs-0.152-1.el6

ethtool-2:3.5-1.el6

expat-2.0.1-11.el6_2

expat-devel-2.0.1-11.el6_2

file-5.04-15.el6

file-libs-5.04-15.el6

filesystem-2.4.30-3.el6

findutils-1:4.4.2-6.el6

fipscheck-1.2.0-7.el6

fipscheck-lib-1.2.0-7.el6

freetype-2.3.11-14.el6_3.1

ftp-0.17-54.el6

gamin-0.1.10-9.el6

gawk-3.1.7-10.el6

gcc-4.4.7-4.el6

gdb-7.2-60.el6_4.1

gdbm-1.8.0-36.el6

glib2-2.26.1-3.el6

glibc-2.12-1.132.el6

glibc-common-2.12-1.132.el6

glibc-devel-2.12-1.132.el6

glibc-headers-2.12-1.132.el6

gmp-4.3.1-7.el6_2.2

gnupg2-2.0.14-6.el6_4

grep-2.6.3-4.el6

groff-1.18.1.4-21.el6

grub-1:0.97-83.el6

grubby-7.0.15-5.el6

gzip-1.3.12-19.el6_4

hmaccalc-0.9.12-1.el6

httpd-2.2.15-29.el6_4

httpd-devel-2.2.15-29.el6_4

httpd-tools-2.2.15-29.el6_4

hwdata-0.233-9.1.el6

info-4.13a-8.el6

initscripts-9.03.40-2.el6

iproute-2.6.32-31.el6

iptables-1.4.7-11.el6

iptables-ipv6-1.4.7-11.el6

iputils-20071127-17.el6_4.2

iscsi-initiator-utils-6.2.0.873-10.el6

kbd-1.15-11.el6

kbd-misc-1.15-11.el6

kernel-2.6.32-431.1.2.el6

kernel-firmware-2.6.32-431.1.2.el6

kernel-headers-2.6.32-431.1.2.el6

kexec-tools-2.0.0-273.el6

keyutils-1.4-4.el6

keyutils-libs-1.4-4.el6

kpartx-0.4.9-72.el6

krb5-appl-clients-1.0.1-7.el6_2.1

krb5-libs-1.10.3-10.el6_4.6

krb5-workstation-1.10.3-10.el6_4.6

less-436-10.el6

libacl-2.2.49-6.el6

libaio-0.3.107-10.el6

libattr-2.4.44-7.el6

libblkid-2.17.2-12.14.el6

libcap-2.16-5.5.el6

libcap-ng-0.6.4-3.el6_0.1

libcom_err-1.41.12-18.el6

libcurl-7.19.7-37.el6_4

libdrm-2.4.45-2.el6

libedit-2.11-4.20080712cvs.1.el6

libffi-3.0.5-3.2.el6

libgcc-4.4.7-4.el6

libgcrypt-1.4.5-11.el6_4

libgomp-4.4.7-4.el6

libgpg-error-1.7-4.el6

libicu-4.2.1-9.1.el6_2

libidn-1.18-2.el6

libnih-1.0.1-7.el6

libpcap-14:1.4.0-1.20130826git2dbcaa1.el6

libpciaccess-0.13.1-2.el6

libselinux-2.0.94-5.3.el6_4.1

libselinux-utils-2.0.94-5.3.el6_4.1

libsemanage-2.0.43-4.2.el6

libsepol-2.0.41-4.el6

libss-1.41.12-18.el6

libssh2-1.4.2-1.el6

libstdc++-4.4.7-4.el6

libtalloc-2.0.7-2.el6

libtasn1-2.3-3.el6_2.1

libtdb-1.2.10-1.el6

libtevent-0.9.18-3.el6

libudev-147-2.51.el6

libusb-0.1.12-23.el6

libuser-0.56.13-5.el6

libutempter-1.1.5-4.1.el6

libuuid-2.17.2-12.14.el6

libxml2-2.7.6-14.el6

libxslt-1.1.26-2.el6_3.1

lm_sensors-libs-3.1.1-17.el6

logrotate-3.7.8-17.el6

lua-5.1.4-4.1.el6

lvm2-2.02.100-8.el6

lvm2-libs-2.02.100-8.el6

lzo-2.03-3.1.el6

m4-1.4.13-5.el6

mailcap-2.1.31-2.el6

mailx-12.4-7.el6

make-1:3.81-20.el6

MAKEDEV-3.24-6.el6

man-1.6f-32.el6

mdadm-3.2.6-7.el6

mingetty-1.08-5.el6

mod_ssl-1:2.2.15-29.el6_4

module-init-tools-3.9-21.el6_4

mpfr-2.4.1-6.el6

mysql-libs-5.1.71-1.el6

nano-2.0.9-7.el6

ncurses-5.7-3.20090208.el6

ncurses-base-5.7-3.20090208.el6

ncurses-libs-5.7-3.20090208.el6

net-snmp-1:5.5-49.el6

net-snmp-libs-1:5.5-49.el6

net-tools-1.60-110.el6_2

nspr-4.10.2-1.el6_5

nss-3.15.3-2.el6_5

nss-softokn-3.14.3-9.el6

nss-softokn-freebl-3.14.3-9.el6

nss-sysinit-3.15.3-2.el6_5

nss-tools-3.15.3-2.el6_5

nss-util-3.15.3-1.el6_5

ntp-4.2.6p5-1.el6

ntpdate-4.2.6p5-1.el6

openldap-2.4.23-32.el6_4.1

openldap-clients-2.4.23-32.el6_4.1

openldap-devel-2.4.23-32.el6_4.1

openssh-5.3p1-94.el6

openssh-clients-5.3p1-94.el6

openssh-server-5.3p1-94.el6

openssl-1.0.1e-16.el6_5

p11-kit-0.18.5-2.el6

p11-kit-trust-0.18.5-2.el6

pam-1.1.1-17.el6

parted-2.1-21.el6

passwd-0.77-4.el6_2.2

pcre-7.8-6.el6

perl-4:5.10.1-136.el6

perl-libs-4:5.10.1-136.el6

perl-Module-Pluggable-1:3.90-136.el6

perl-Pod-Escapes-1:1.04-136.el6

perl-Pod-Simple-1:3.13-136.el6

perl-version-3:0.77-136.el6

pinentry-0.7.6-6.el6

pkgconfig-1:0.23-9.1.el6

plymouth-0.8.3-27.el6

plymouth-core-libs-0.8.3-27.el6

plymouth-scripts-0.8.3-27.el6

policycoreutils-2.0.83-19.39.el6

popt-1.13-7.el6

postfix-2:2.6.6-2.2.el6_1

ppl-0.10.2-11.el6

procps-3.2.8-25.el6

psmisc-22.6-15.el6_0.1

pth-2.0.7-9.3.el6

python-2.6.6-51.el6

python-libs-2.6.6-51.el6

readline-6.0-4.el6

redhat-logos-60.0.14-1.el6

redhat-release-server-6Server-6.5.0.1.el6

rootfiles-8.1-6.1.el6

rpm-4.8.0-37.el6

rpm-libs-4.8.0-37.el6

rsh-0.17-60.el6

rsyslog-5.8.10-8.el6

samba-client-0:3.6.9-167.el6_5

samba-common-0:3.6.9-167.el6_5

samba-winbind-0:3.6.9-167.el6_5

samba-winbind-clients-0:3.6.9-167.el6_5

screen-4.0.3-16.el6

sed-4.2.1-10.el6

selinux-policy-3.7.19-231.el6

selinux-policy-targeted-3.7.19-231.el6

setup-2.8.14-20.el6_4.1

shadow-utils-2:4.1.4.2-13.el6

shared-mime-info-0.70-4.el6

smartmontools-1:5.43-1.el6

snappy-1.1.0-1.el6

sqlite-3.6.20-1.el6

strace-4.5.19-1.17.el6

sudo-1.8.6p3-12.el6

sysstat-9.0.4-22.el6

sysvinit-tools-2.87-5.dsf.el6

tar-2:1.23-11.el6

tcpdump-14:4.0.0-3.20090921gitdf3cb4.2.el6

tcp_wrappers-libs-7.6-57.el6

telnet-1:0.17-47.el6_3.1

traceroute-3:2.0.14-2.el6

tzdata-2013g-1.el6

udev-147-2.51.el6

unzip-6.0-1.el6

upstart-0.6.5-12.el6_4.1

ustr-1.0.4-9.1.el6

util-linux-ng-2.17.2-12.14.el6

vim-minimal-2:7.2.411-1.8.el6

wget-1.12-1.8.el6

which-2.19-6.el6

xz-4.999.9-0.3.beta.20091007git.el6

xz-libs-4.999.9-0.3.beta.20091007git.el6

xz-lzma-compat-4.999.9-0.3.beta.20091007git.el6

zlib-1.2.3-29.el6

Was this page helpful? Yes No Submitting... Thank you

Comments