This documentation supports the 9.1 to 9.1 Service Pack 3 version and its patches of BMC Atrium Core. The documentation for version 9.1.04 and its patches is available here.

To view the latest version, select the version from the Product version menu.

Migration paths supported by the AIE to AI Migration Tool

The AIE to AI Migration Tool supports the migration of data exchanges from BMC Atrium Integration Engine version 7.1.00 and later to Atrium Integrator version 8.0.

Was this page helpful? Yes No Submitting... Thank you

Comments

  1. Marco Leoni

    Hi, I did not find any information about a migration tool from BMC Atrium Integration Engine version 7.1.00 and later to Atrium Integrator version 9.1.04 (and later).

    Therefore, can you please confirm whether the migration tool also supports migration from BMC Atrium Integration Engine version 7.1.00 and above to Atrium Integrator version 18.08?

    Thanks a lot.

    Nov 12, 2018 06:59
    1. Maithili Deshpande

      Hi Marco, 

      Thank you for your question. Will check with the SME and respond at the earliest. 

      Thanks,

      Maithili

      Nov 18, 2018 11:58
    1. Maithili Deshpande

      Hi Marco,

      We do support migration from 7.6.04 AIE to current version. After 8.0 we didn’t ship AIE tool, so for migration of AIE to AI, you should have least version 7.6.04 or upgraded from 7.6.04. 

      Please let me know if this helps. Do reach out for further queries. 

      Regards,

      Maithili

      Apr 19, 2019 01:38