This documentation applies to the 8.1 version of BMC Atrium Core, which is in "End of Version Support." You will not be able to leave comments.

To view the latest version, select the version from the Product version menu.

Installing Service Pack 1

Important

  • You must install a minimum version of BMC Remedy AR System server 8.1.01 before installing BMC Atrium Core 8.1.01.
  • The BMC Atrium Core 8.1.00 Service Pack 1 installer is stand-alone in nature. You do not require an installation of BMC Atrium Core 8.1.00 as a prerequisite to installing Service Pack 1. 
  • You must install the bc utility on a UNIX computer before you run the BMC Atrium Core 8.1.00 Service Pack 1 installer. 
  • You can use the Atrium Integrator 8.1.00 Service Pack 1 client installer to deploy the BMC Atrium Integrator Spoon to connect to the AIntRepository on the BMC Remedy AR System server 8.1.00 Service Pack 1.
  • If you are using BMC Configuration Drift Management 7.5.00, you must apply hotfix SW00407536 so that BMC Configuration Drift Management 7.5.00 works smoothly with BMC Atrium Core 7.6.04 Service Pack 5. Hotfix SW00407536 and the read me file for this hotfix are available at ftp://ftp.bmc.com/pub/BSM/AtriumCore/Hotfixes/Drift/SW00407536/.

Deployment scenarios

For information about deployment scenarios, see the Installation section.

Deploying BMC Atrium Core 8.1.00 on three computers

The following table depicts an example installation scenario with three computers (A, B, and C). Web services features are installed on computer B to handle a heavy web services load.

Computer

Features installed

Prerequisites

A

  • BMC Atrium CMDB
  • Atrium Impact Stimulator (any computer)
  • BMC Atrium Integration Engine
  • Atrium Integrator server
  • AR System server 
  • BMC Remedy Mid Tier

B

  • Atrium Core Web Services
  • Web Services Registry
  • Web Services Infrastructure

Prerequisites as described in the documentation and compatibility matrix.

C

BMC Atrium Integration Engine

BMC Atrium Core Console link to BMC Atrium Integration Engine.

Before you begin

  1. Before you run the installer, print a copy of your worksheets available in the Completing the planning spreadsheet for a new installation. Complete these worksheets by entering parameter values in the Value column to prepare for prompts during installation.
  2. Read the Preparing for installation and perform the procedures listed under this topic.
  3. Review the Known and corrected issues section for information about open issues and possible workarounds related to installing BMC Atrium Core 8.1.00 Service Pack 1.
  4. Make sure that the AR System server that the application connects to is running.
  5. Choose different directories for your AR System server and BMC Atrium Core. If you install both these products in the same directory, certain library errors might occur. BMC recommends that you accept the default location that is provided for these products during installation.
  6. Make sure that no users are logged in to the AR System server during the installation.
  7. Make sure that go though the ports information given in Understanding port numbers for new installations section.

Installing Service Pack 1

For detailed instructions about installing Service Pack 1, see the Installation section.

You can update a specific feature or all features with the installer.

  • If you previously installed any features by using the original BMC Atrium Core 8.1.00 installer, the check boxes for these features are automatically selected when you run a service pack installer. If you leave the check boxes selected, the features are upgraded. If you clear the check boxes, the features are not upgraded, but they remain on your computer.
  • If you install any features by using a service pack installer (instead of the release 8.1.00 installer), and then you use that service pack installer again to install another feature on the same computer, the check boxes for the previously installed features are selected. These features are not re-installed, but the installer checks for missing files and restores them if necessary.

Validating the installation of Service Pack 1

To validate the installation of BMC Atrium Core 8.1.00 Service Pack 1, check to see if the following changes appear:

  • The Version application property against each component of BMC Atrium Core on the SHARE:Application_Properties form is set to 8.1.01.000000.
  • The Patch application property on the SHARE:Application_Properties form is reset to 000000 if you had installed a patch earlier (for example, 7.5 patch 006).
  • The version number on the BMC Atrium Core console is set to 8.1.01.000000 (to view the version number, click About on the BMC Atrium Core console). 

This version of the documentation is no longer supported. However, the documentation is available for your convenience. You will not be able to leave comments.

Comments

  1. Andreas Mitterdorfer

    I just upgraded from cmdb 8.1 to 8.1.01 and noticed following errors:

     

    The Version application property against each component of BMC Atrium Core on the SHARE:Application_Properties form is set to 8.1.00.010000. =>

    Incorrect, it is set to 8.1.01.

    The version number on the BMC Atrium Core console is set to 8.1.00.010000 (to view the version number, click About on the BMC Atrium Core console).

    Incorrect, it is set to 8.1.01.

    Feb 06, 2014 06:23
    1. Vaijayanti Nerkar

      Hi Andreas,

      Thanks for pointing the problem. I have fixed the page.

      Regards,

      Vaijayanti 

      Feb 09, 2014 11:14