This documentation applies to the 8.0 version of BMC Atrium Core, which is in "End of Version Support." You will not be able to leave comments.

To view the latest version, select the version from the Product version menu.

Planning to upgrade BMC Atrium Core

This section explains how to plan your upgrade of BMC Atrium Core:

Important

If you are upgrading from BMC Atrium Core 7.5.00 and patches of this version, you must run the datamig utility after your upgrade. If you are upgrading from BMC Atrium Core version 7.6.03, BMC Atrium Core 7.6.04, or the respective patches and service packs of these versions, and you have not applied the Product Catalog Data Prerequisite Patch 1 or the IaaA hotfix, run the datamig utility after the upgrade. For more information, see Running the datamig utility.

BMC Atrium Core supports the following upgrade paths:

Upgrade paths

Feature

Supported upgradable version

BMC Atrium CMDB 8.0

  • BMC Atrium CMDB version 2.1.00 and later
  • BMC Remedy IT Service Management 7.0.3 Definitive Software Library patch 009
    Note: If you are using a version of BMC Remedy ITSM earlier than 7.0.3 patch 009, upgrade to BMC Remedy ITSM 7.0.3 patch 009 or later before performing an upgrade of BMC Atrium CMDB.

BMC Atrium Integration Engine 8.0

BMC Atrium Integration Engine 7.1.00 patch 004 and later.
Note: Attempting to upgrade from a version earlier than 7.1 patch 004 causes the installer to perform a new installation instead of an upgrade installation.

BMC Atrium Web Services 8.0

BMC Atrium Web Services 7.5.00 and later.

Important

If you are a user of version BMC Atrium CMDB 2.1.00, upgrade to BMC Atrium CMDB 8.0. Now install the web services components.

Note

If you obtained BMC Atrium Core by purchasing another BMC product, check the documentation with your other product to determine the correct upgrade order.

This version of the documentation is no longer supported. However, the documentation is available for your convenience. You will not be able to leave comments.

Comments