Supported versions of BMC TrueSight Operations Management

The adapter now supports BMC TrueSight Operations Management (previously called BMC ProactiveNet Performance Management) version 10.0. 

The adapter supports the following versions of BMC ProactiveNet Performance Management:

  • 11.0
  • 10.5
  • 10.1
  • 10.0
  • 9.5
  • 9.0
  • 8.6
  • 8.5
  • 8.5.01
Was this page helpful? Yes No Submitting... Thank you

Comments