Supported versions of BMC Database Automation

The TrueSight Orchestration application adapter for BMC Database Automation supports the following versions of BMC Database Automation application:

  • 8.9.02
  • 8.9
  • 8.8
  • 8.7
  • 8.6
  • 8.5.01
  • 8.3
  • 8.2
Was this page helpful? Yes No Submitting... Thank you

Comments