BMC TrueSight Operations Management - Supported Versions

This topic lists all the supported version for data extraction from TrueSight Operations Management (previously known as BMC ProactiveNet).

PATROL Agent compatibility

PATROL Agent version →
ETL Module ↓

9.59.610.x11.0

BMC - TrueSight Operations Management 9.0/9.5/9.6/10.0 extractor

(tick)(tick)(error)(error)

BMC - TrueSight Operations Management 10.1/10.5/10.7/11.0 extractor

(tick)(tick)(tick)(tick)

Windows Knowledge Module compatibility

KM version →
ETL Module ↓

4.7.004.8.004.8.10

BMC - TrueSight Operations Management 9.0/9.5/9.6/10.0 extractor

(tick)(tick)(tick)

BMC - TrueSight Operations Management 10.1/10.5/10.7/11.0 extractor

(tick)(tick)(tick)

UNIX Knowledge Module compatibility

KM version →
ETL Module ↓

9.11.209.12.009.13.00

BMC - TrueSight Operations Management 9.0/9.5/9.6/10.0 extractor

(tick)(tick)(tick)

BMC - TrueSight Operations Management 10.1/10.5/10.7/11.0 extractor

(tick)(tick)(tick)

Linux Knowledge Module compatibility

KM version →
ETL Module ↓

1.1.00

BMC - TrueSight Operations Management 9.0/9.5/9.6/10.0 extractor

(error)

BMC - TrueSight Operations Management 10.1/10.5/10.7/11.0 extractor

(tick)

AIX Knowledge Module compatibility

KM version →
ETL Module ↓

1.1.00

BMC - TrueSight Operations Management 9.0/9.5/9.6/10.0 extractor

(error)

BMC - TrueSight Operations Management 10.1/10.5/10.7/11.0 extractor

(tick)1

1 - Supported with TrueSight Operations Management version 10.5 and later only.

Related topics

Integrating with TrueSight Operations Management

BMC - TrueSight Operations Management 10.1/10.5/10.7/11.0 extractor


Was this page helpful? Yes No Submitting... Thank you

Comments