Perl requirements for event automation

Perl scripts can be used to automate numerous actions within TrueSight Middleware and Transaction Monitor (TMTM) and your WebSphere MQ environment.

These optional features require the correct version of Perl be installed and available on the TMTM Event Service system. TMTM contains a pre-installed version of Perl 5.14 for this purpose. While an external version of Perl of that version can be used, its use is deprecated and support for external Perl integration might be dropped in a future release.

Was this page helpful? Yes No Submitting... Thank you

Comments