Installation on Linux fails due to known issue of missing libraries

Installation on Linux fails with the following error messages:

lib/libc.so.6: No such file

lib/ld-linux.so.2: bad ELF interpreter: No such file or directory

The problem typically occurs with 64-bit UNIX servers, which do not contain the libc.so.6 library in the default 32-bit (/lib or /usr/lib) directory. 

To resolve this problem, before you launch the installer (even if you are using silent mode), install the 32-bit _libc _library. 

Was this page helpful? Yes No Submitting... Thank you

Comments