Unsupported content

   

This version of the documentation is no longer supported. However, the documentation is available for your convenience. You will not be able to leave comments.

Working with perspectives and views

You can arrange the preconfigured perspectives using the views and the underlying perspective grid.

You can snap or dock the views into locations in the perspective grid, change the shape from vertical to horizontal, or create groups of views with multiple tabs called tab groups.

You can work with perspectives and views as follows:

To navigate perspectives and views using a menu

  1. Choose Window > Navigation > navigationOption.

To open a perspective

  1. Do one of the following:
    • Choose Window > Open Perspective > perspectiveName.
    • Choose Open Perspective  in the perspective title tab and choose a perspective.
    • Choose Other to see all available perspectives and select one.

To reset perspective defaults

  1. Choose Window > Reset Perspective.
  2. At the prompt to reset the defaults for the active perspective, click OK.

To customize a perspective

  1. With the perspective you plan to customize open, choose Window > Customize Perspective.
    The Customize Perspective - perspectiveName dialog box opens.
  2. On the Shortcuts tab, select one or more submenus to customize the current perspective: New, Open Perspective, Show View. The items you check appear as cascading items under the selected menu.
    For example, if you routinely use the file navigation view, add it to a perspective by choosing Submenus > Show View > File Explorer.
  3. On the Commands tab, select one or more items to add to the Menu bar or the toolbar in the current perspective. Depending upon the Command group with which they are associated, the selected commands appear in the Menu or toolbar.
  4. Click OK to apply changes.

To save a customized perspective

  1. Choose Window > Save Perspective As.
  2. Enter a name for the new perspective and click OK.

To open a new view

  1. Choose Window > Show View > viewName.

To move and dock a view

  1. To activate the view, click in the view title tab. As you drag the view, a frame shows locations to dock the view and possible shapes within the perspective grid. Drop the view in the location where you want to dock it.
    If you drop a view on top of another view, the views become a tab group which operates as a single unit.

To move a tab group

  1. Right-click in one of the tab title bars.
  2. Choose Move > Tab Group. The group of views becomes one unit with an arrow that changes direction as you move the frame in the perspective grid.
  3. To dock the Tab Group view in the perspective, click the desired location.

To detach a view from the perspective grid

  1. Right-click the view tab.
  2. Choose Detached. An additional toolbar appears over the view title tab.
  3. To drag and drop the view anywhere in the console, click in the Detached toolbar.

To reattach a view to the perspective grid

  1. Do one of the following:
    • Click the tab title bar to change the view back to an attached view.
    • Right-click the view title tab and clear Detached.

To minimize and maximize a view or tab group

  1. Do one of the following:
    • Use the minimize and maximize buttons on a view or tab group.
    • Right-click the view title tab or toolbar and choose Minimize or Maximize.
    • To expand a view, double-click the view title tab. The other views in the perspective become icons in the shortcut toolbar.
      To return the view to its original size and location, double-click again. The other views in the perspective resume their original location and size in the perspective.
    • To toggle between minimize and maximize, enter Ctrl + M.

To resize a view

  1. Do one of the following:
    • Move the cursor over the view border until it becomes a double-arrow.
    • Right-click the view title tab and choose Size > viewSide. The border you select is highlighted.
  2. Resize to accommodate your content.
Was this page helpful? Yes No Submitting... Thank you

Comments