Announcing support for VMware vSphere 6.7

Tolerance support for VMware vCenter and VMware vCenter Server Appliance 6.7

PATROL for VMware vSphere version 4.0.20 now supports VMware vCenter 6.7 and VMware vCenter Server Appliance (vCSA) 6.7.

PATROL for VMware vSphere supports VMware vCenter 6.7 and VMware vCenter Server Appliance (vCSA) 6.7 for only those features that are currently supported by 4.0.20 version of the KM.

For more information, see System requirements.

Was this page helpful? Yes No Submitting... Thank you

Comments