Announcing support for VMware vSphere 6.5

Tolerance support for VMware vSphere 6.5

PATROL for VMware vSphere version 4.0.10 now supports VMware vSphere v6.5.

PATROL for VMware vSphere supports VMware vSphere v6.5 for only those features that are currently supported by KM version 4.0.10.

This release also includes support for VMware vCenter Server Appliance (vCSA) 6.5.

For more information, see System requirements.

Was this page helpful? Yes No Submitting... Thank you

Comments