Supported versions of VMware Infrastructure

The adapter supports the following versions of VMware Virtual Center:

  • VMware vSphere version 6.5
  • VMware vSphere version 6.0
  • VMware vSphere version 5.5
  • VMware vSphere version 5.1
  • VMware vSphere version 5.0
  • VMware vSphere version 4.1
  • VMware vSphere version 4.0
  • VMware Infrastructure version 3.x
  • VMware vSphere version 2.5

Was this page helpful? Yes No Submitting... Thank you

Comments