Supported versions of Microsoft Active Directory

The adapter is supported on the following versions of Microsoft Active Directory in Windows Server:

  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows 2008 64-bit
  • Windows 2008 32-bit
  • Windows 2003 64-bit
  • Windows 2003 32-bit
Was this page helpful? Yes No Submitting... Thank you

Comments