Supported application versions for the application adapters

The following table describes the certified application version for each of the application adapter. 

Application adapter name

Supported application versions

AirWatch adapter

Airwatch 6.4

Amazon EC2 REST adapter

Amazon EC2 2013-07-15

Amazon S3 adapter

 NA

BMC Atrium CMDB adapter

BMC Atrium CMDB

  • 9.1
  • 9.0
  • 8.1.02
  • 8.1
  • 8.0
  • 7.6.04
  • 7.6.03
  • 7.6
  • 7.5 Patch 003

BMC Database Automation adapter

BMC Database Automation

  • 8.9
  • 8.8
  • 8.7
  • 8.6
  • 8.5.01
  • 8.3
  • 8.2

BMC Event Manager adapter

BMC Event Manager

  • 7.4 
  • 7.3
  • 7.1
  • 7.2.01

BMC Mainview AutoOperator adapter

BMC MainView AutoOPERATOR 7.3 

BMC Network Automation adapter

BMC Network Automation

  • 8.9
  • 8.8
  • 8.7
  • 8.6
  • 8.5
  • 8.3
  • 8.2
  • 8.1
  • 8.1.01

BMC TrueSight Operations Management adapter

BMC TrueSight Operations Management

  • 10.5
  • 10.1
  • 10.0
  • 9.5
  • 9.0
  • 8.6
  • 8.5
  • 8.5.01

BMC Remedy Action Request (AR) System adapter

BMC Remedy Action Request (AR) System

  • 9.1
  • 9.0
  • 8.1.02
  • 8.1.01
  • 8.0
  • 7.6.04
  • 7.6.03
  • 7.6.00
  • 7.5.02
  • 7.5
  • 7.1
  • 7.0.1
  • 7.0

BMC Remedyforce adapter

BMC Remedyforce

20.14.02.016

BMC Server Automation adapter

BMC Server Automation

  • 8.9
  • 8.8
  • 8.7
  • 8.6
  • 8.5
  • 8.3
  • 8.2
  • 8.1
  • 8.0
  • 7.6
  • 7.5
  • 7.4.3
  • 7.4.2

CA Service Desk adapter

CA Service Desk

12.1

Dell AIM adapter

Dell Advanced Infrastructure Manager (AIM)

3.4

HP Operations Manager adapter

HP Operations Manager

  • Windows – 8.1, 9.0
  • Solaris – 9.1

HP Service Manager adapter

HP Service Manager

  • 7.1
  • 7.11
  • 9.2

IBM Tivoli Netcool OMNIbus adapter

IBM Tivoli Netcool OMNIbus

7.1

IBM Tivoli Storage Manager adapter

IBM Tivoli Storage Manager 5.5

Infoblox NIOS adapter

Infoblox NIOS 6.3

Microsoft Active Directory adapter

Microsoft Active Directory

  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows 2008 64-bit
  • Windows 2008 32-bit
  • Windows 2003 64-bit
  • Windows 2003 32-bit

Microsoft Exchange 2003 adapter

Microsoft Windows 2008 R2

Microsoft Exchange adapter

Microsoft Exchange Server

  • 2016
  • 2013
  • 2010
  • 2007

Microsoft Hyper-v Server adapter

Microsoft Hyper-V Server 2008 R2

Microsoft Hyper-v Server 2012 adapter

Microsoft Hyper-V Server 2012 R2

Microsoft Operations Manager 2005 adapter

Microsoft Operations Manager 2005

Microsoft System Center Configuration Manager adapter

Microsoft System Center Configuration Manager

  • 2012
  • 2007 SP2
  • 2012 SP1

Microsoft System Center Operations Manager adapter

Microsoft System Center Operations Manager

  • 2016
  • 2012
  • 2007

NetApp RCU adapter

NetApp Rapid Cloning Utility

  • 2.0
  • 2.1.1 (valid for vSphere 5)

NetApp Storage adapter

NetApp DataFabric Manager version 4.0 and OnCommand Unified Core version 5.0.

ServiceNow adapter

ServiceNow

  • Fuji
  • Winter 2010 Stable 3 and later

Solaris Zones adapter

Solaris version 10 Update 4 or later

VMware Infrastructure adapter

VMware vSphere

  • 6.5
  • 6.0
  • 5.5
  • 5.1
  • 5.0
  • 4.1
  • 4.0
  • 3.x
  • 2.5

VMware Infrastructure version 3.x

VMware Lifecycle Manager adapter

VMware Lifecycle Manager version 1.0.1

VMware vCloud adapter

VMware vCloud

  • 5.5
  • 5.1
  • 1.5
  • 1.0
Was this page helpful? Yes No Submitting... Thank you

Comments